• Posts Tagged ‘rollout’

    david Feature Release Übersicht

    von  • 30. Juli 2019 • Info • 0 Kommentare

    Da bei uns immer mal wieder verschiedene Fragen aufkommen, welches neue david Feature mit welcher Version released wurde, hier mal eine (unvollständige) Übersicht.

    Falls Du weitere, ähnliche Informationen hast oder untenstehende vervollständigen kannst, schreib es gerne in die Kommentare.

     

    Feature Rollout SL Version Datum
    Let’s Encrypt mit CNAME DNS Records Rollout 296/297 ? 10.12.2018
    Erste Version mit Let’s Encrypt Rollout 288 12.00a 2993 08.06.2018
    Aktivierung autom. Updates Rollout 249 12.00a 2852 16.02.2016
    Automatische Client Updates Rollout 246 12.00a 2832 04.12.2015
    Windows 10 Freigabe Rollout 240 ? 25.06.2015
    Automatische Server Updates Rollout 27.05.2015 12.00a 2806 28.05.2015
    Active Sync Public Beta Rollout 11.04.2014 12.00a 2735 11.04.2014
    Erste davidR Version (sitecare) Rollout 12.12.2012 ? 12.12.2012
    Letzte david12 Version (vor sitecare) ServicePack 22.06.12 12.00a 2654 22.06.2012


    Rollout 249 vom 16.02.16 – Automatische Updates

    von  • 28. Februar 2016 • Update! • 1 Kommentar

    Am 16.02. wurde das Rollout 249 von david released. Mit diesem Rollout aktiviert Tobit.Software die automatischen Updates als Standard, sowohl die für den Server, als auch die für den Client.

    In kleinen Umgebungen mag das durchaus sinnvoll sein, aber ich denke in größeren Umgebungen möchten die meisten Admins vermutlich selbst die Kontrolle darüber behalten, wann ein Update installiert wird. Wer also nicht möchte, dass david automatisch geupdatet wird, sollte nach der Installation des Rollout 249 den david Administrator aufrufen und dort unter System->Rechtsklick->Konfiguration->Updates die entsprechenden Optionen deaktivieren.


    weiterlesen → Rollout 249 vom 16.02.16 – Automatische Updates



    Tobit david® Rollout vom 17. März 2015

    von  • 20. März 2015 • Update! • 0 Kommentare

    Nach fast genau zwei Monaten, seit dem letzten Rollout, war es am Dienstag mal wieder soweit. Auffällig dieses Mal beim Anschauen des Changelogs ist die hohe Anzahl der Änderungen.

    Die meiner Meinung nach wichtigsten Änderungen liste ich einmal auf:

     

    Hybridmail (E-Post) ohne eigenes E-Post Konto über Tobit als Provider senden

    Tobit david Hybrid Mail Port Einstellungen

    Tobit david Hybrid Mail Port Einstellungen

    Seit dem Dezember Rollout (01.12.14) führte Tobit ein, was sie bereits auf den Campus Tagen 2014 im Oktober in Ahaus ankündigten. In Kooperation mit der Deutschen Post war es nun möglich unter dem Tobitdienst „Hybridmail“ Briefe digital zu versenden.

    Hierfür wurde jedoch stets ein eigenes E-Post Konto benötigt, welches man bei der Deutschen Post beantragen musste. Seit dem aktuellen Rollout ist es möglich Briefe ohne eigenes E-Post Konto über Tobit als Provider zu versenden.

    Mehr auf das Thema E-Post/Hybridmail werden wir zeitnah in einem weiteren Artikel eingehen.


    weiterlesen → Tobit david® Rollout vom 17. März 2015



    Active Sync ohne Funktion nach letztem Rollout – UPDATE 2

    von  • 20. März 2015 • Tip • 5 Kommentare

    Wer nach Einspielen des letzten Rollouts Probleme mit Active Sync feststellt, sollte einmal prüfen, ob im Eingang bzw. dem problembehafteten Ordner die Remote Access Daten korrekt hinterlegt sind. Vermutlich ist das nicht der Fall. Im Zweifelsfall einfach über Einstellungen (Schraubenschlüssel) -> Zugang die Daten einmal neu setzen.

    Mit dem Rollout vom 17.03.15 sind neue Funktionen für den Remote Access Zugriff (Webaccess, Active Sync, etc.) eingeführt worden, durch die es hier zu Problemen kommen kann, wenn in persönlichen Ordnern kein Benutzername und Passwort gesetzt sind.

    Danke Helge für die Info.

    Update 21.03.15
    Es scheint hier aktuell einen Bug zu geben. Wenn in einem Ordner der Remote Access aktiviert ist, aber keine Zugangsdaten gesetzt sind, dann werden diese u.U. beim  neu setzen über oben genannten Weg nicht eingetragen. Prüft man den entsprechenden Ordner auf Dateiebene sieht man, dass die Archive.ini fehlt. Der Bug besteht darin, dass diese Datei nicht angelegt wird.

    Nutzt man den neuen Weg, über die Ordnereigenschaften, funktioniert es. Dazu einfach per Rechtsklick auf „Persönlich“ – Eigenschaften – Zugang. Hier einmal die Daten ändern, z.B. dem Benutzernamen „123“ anhängen, dann auf Übernehmen und die folgende Rückfrage zum Übernehmen in Unterordnern bestätigen. Im zweiten Schritt dann die Daten über den gleichen Weg wieder korrigieren.

    Update 28.03.15
    Seit dem 24.03. liegt ein Hotfix im david.net Account unter david.tobit.net zum Download bereit, der das beschriebene Problem behebt.

    Danke Laszlo für die Info.